Vue3-Vue packages version mismatch

Vue / 357人浏览 / 0人评论

编译程序报异常(提示版本不匹配) Vue packages version mismatch: Vuejs 3 webpack:vue-template-compiler; - vue@3.0.2 - vue-template-compiler@2.6.12 If you are using vue-loader@>=10.0~~~ If you are using vue-loader@<10.0 or ~~~ vue-template-compiler to the latest.

Vuejs 3 webpack:vue-template-compiler编译程序报异常;
Vue packages version mismatch:

  • vue@3.0.2 (/home/alejo/playground/parquesFrontend/node_modules/vue/index.js)
  • vue-template-compiler@2.6.12 (/home/alejo/playground/parquesFrontend/node_modules/vue-template-compiler/package.json)

This may cause things to work incorrectly. Make sure to use the same version for both.
If you are using vue-loader@>=10.0, simply update vue-template-compiler.
If you are using vue-loader@<10.0 or vueify, re-installing vue-loader/vueify should bump vue-template-compiler to the latest.

安装最新版本的vue(Vue3)

npm i --save vue@next vue-loader@next

转载注明:

扩展查找

0 条评论

还没有人发表评论

发表评论 取消回复

记住我的信息,方便下次评论
有人回复时邮件通知我